LR4 Stuck in Park

1of40

Well-known member
Have a rotary shifter in the ‘16 LR4 that’s stuck in Park. Any thoughts on how to manually move to Neutral so I can have it flatbeded?
 

1of40

Well-known member
I may be screwed. Pull the cord but N is blinking and warning message on dash says “Gearbox in Park”. Truck won’t budge.
 

1of40

Well-known member
I think ur right. Once last possible trick is the battery is 5 1/2 years old so I’m going to try swapping in a new batter to see if that is if any help.
 

jymmiejamz

Founding Member
Callsign: KN4JHI
Does it start? If it does, I doubt the battery is the issue. You probably would be wise to replace the battery based on age though.
 

1of40

Well-known member
Does it start? If it does, I doubt the battery is the issue. You probably would be wise to replace the battery based on age though.
It starts fine. Wow, what a mess. Any thoughts Jimmy on what else makes sense to do to get this thing in neutral?
 

1of40

Well-known member
Get’er figured out?
Had to dolly her to the shop. The dissection begins Monday hopefully. It’s pretty insane how backed up all the shops are in my area right now. I was lucky to get it in even this quickly. Meantime my wife drives the 90 and only slightly annoyed it’s still muddy from the last set of trails. She’ll survive.
 

1of40

Well-known member
Got a call from the dealer. They found fault codes, even though there were no faults displayed, and suggested it was due to the ECO battery that was dead and suggested I replace the ECO battery at $500 and see if the faults go away. I said, well the ECO battery has been out for about 30 months now so can we just try to reset the codes? Codes were reset and the fault didn’t come back. So who knows? Not a warm and cozy feeling that this can strand us again anytime now.
 
Top