D110 300 TDI Starting Issue

Dfunder90

Member
I have a 1996 D110 300 TDI that’s new to me since May. The vehicle is from Spain. I’m having issues with intermittent non starting. I initially thought it was a dead battery, but the battery was replaced prior to shipping to the US and tested excellent at the auto parts store. The starter was also replaced in Europe. I’ve had starter failure in my D90 300 TDI and the click on turn over was much louder when it wouldn’t start. Most of the time the car won’t start when I attempt to crank it. There is a click (but not very loud) after turning the key and the engine doesn’t turn over. After multiple tries the engine sometimes turns over and the car will start. I’ve checked connections on the battery, connections on the starter and the battery voltage.
Any thoughts and help would be greatly appreciated. I have a video but don’t think that I can upload here.
Thanks in advance.
 

Dfunder90

Member
I have a 1996 D110 300 TDI that’s new to me since May. The vehicle is from Spain. I’m having issues with intermittent non starting. I initially thought it was a dead battery, but the battery was replaced prior to shipping to the US and tested excellent at the auto parts store. The starter was also replaced in Europe. I’ve had starter failure in my D90 300 TDI and the click on turn over was much louder when it wouldn’t start. Most of the time the car won’t start when I attempt to crank it. There is a click (but not very loud) after turning the key and the engine doesn’t turn over. After multiple tries the engine sometimes turns over and the car will start. I’ve checked connections on the battery, connections on the starter and the battery voltage.
Any thoughts and help would be greatly appreciated. I have a video but don’t think that I can upload here.
Thanks in advance.
I meant to post this in the pre2020 technical forum. Is there a way I can move the thread there?
 
Top