NAS-ROW - The Land Rover Defender Forum  

Go Back   NAS-ROW - The Land Rover Defender Forum > NAS-ROW Technical Forums > Defender Technical Discussions

Reply
 
Thread Tools Display Modes
Old 04-22-2018, 06:23 PM   #81
Red90
Senior Member
 
Join Date: Sep 2017
Location: GWN
Posts: 455
Thanks: 3
Thanked 116 Times in 90 Posts
Default

There is always water in the exhaust..... Water is the product of combustion. You can tell if it is diesel or coolant by the smell.
__________________
Condensation leads to rust, Rust leads to anger, Anger leads to hate, Hate leads to suffering.
Red90 is offline   Reply With Quote
The Following User Says Thank You to Red90 For This Useful Post:
RBBailey (04-22-2018)
Old 04-22-2018, 07:27 PM   #82
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,368
Thanks: 121
Thanked 98 Times in 82 Posts
Member Trucks
Default

OK, so this is after I had advanced the timing at the pump, it used to be a real smoke screen if I allowed it to be. So since I have advanced the pump timing, and it has cut the smoke from bad to this, this is the new, and OK normal. As long as it isn't coolant, which I doubt that it is, since I do have a known coolant leak, and still have not had to top off coolant for over 1000 miles. I'm not sure what to smell for, I'm not used to diesel enough yet.

Thanks for looking. I'll try the mirror trick, and update.
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is online now   Reply With Quote
Old 04-22-2018, 07:32 PM   #83
Napalm00
Shaft! (Can you dig it?)
 
Napalm00's Avatar
 
Join Date: Jul 2017
Location: Bay Area California
Posts: 524
Thanks: 2
Thanked 145 Times in 99 Posts
Default

If you arent loosing coolant from the res , it isn't coolant
Napalm00 is offline   Reply With Quote
Old 04-22-2018, 11:11 PM   #84
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,368
Thanks: 121
Thanked 98 Times in 82 Posts
Member Trucks
Default

I don’t think it’s coolant. Got nothing at all from the exhaust. I’ll try again when it is a true cold start, this was a few hours after I had started it this morning to do the video.

It still feels somehow risky to be driving it, but I’ve done 5k in a year, and although I’m frustrated with the noise, and low MPG, at least I think I did ‘fix’ this smoke issue.

It’s the little things.

I’m hesitant to bring it up, but since it was mentioned above; when I smell the exhaust, I get a cold charcoal fire smell. When I smell the coolant, I get tire store.
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is online now   Reply With Quote
Old 04-23-2018, 12:09 AM   #85
Maine57S1
Member
 
Maine57S1's Avatar
 
Join Date: Nov 2016
Location: Flagler Beach
Posts: 45
Thanks: 9
Thanked 11 Times in 8 Posts
Member Trucks
Default

beautiful truck.. have you ever driven one with an LS engine?
Maine57S1 is offline   Reply With Quote
Old 04-23-2018, 12:50 AM   #86
Napalm00
Shaft! (Can you dig it?)
 
Napalm00's Avatar
 
Join Date: Jul 2017
Location: Bay Area California
Posts: 524
Thanks: 2
Thanked 145 Times in 99 Posts
Default

It's seems to be running perfectly, I'd enjoy it
Napalm00 is offline   Reply With Quote
Old 04-23-2018, 12:54 AM   #87
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,368
Thanks: 121
Thanked 98 Times in 82 Posts
Member Trucks
Default

No LS, only one I know of in the area, is a zero miles LS3 that was put into a RRC.


I hope you're right, summer's coming!
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is online now   Reply With Quote
Old 05-04-2018, 06:41 PM   #88
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,368
Thanks: 121
Thanked 98 Times in 82 Posts
Member Trucks
Default

I've been driving it to work this week, and some last week, and it doesn't seem to have gotten any worse, so that's a good thing. The other good thing is that I think the advance in the IP is correct, since there is just a tiny bit of smoke on start and cold idle, but I can't image it's anything bad. It's MUCH better than it used to be. The tweak didn't change anything else, so I must have done just enough, but not too much. If I find any reason to reset the timing on the pump, I'll take the steps to do so with a gauge.

However... My MPG was 17.8 for mixed driving this last fill-up. And although the pinging sound has not got worse, it is still there at idle, as soon as the engine gets a bit of heat. I'm not smart enough to figure out how it could be.... but it seemed to be worse when I had the valves tight, and now that I backed off, the engine is a bit louder all around, but the pinging knock is not so bad.

The thing that really bugs me while using it on a regular basis is that about 40% of the drives are absolutely butter smooth and quiet and powerful.... the other 60% feel louder than they should, more vibrations than there should be, etc... It's really annoying to have a 15 minute drive where you can talk to someone at a normal level, but on the way back the truck is so loud the passenger just wants out, and has to plug their ears.

To be honest, I really just want this done with. I have managed to get a few weekend drives in, but I bought this truck to do multiple night, overland trips; instead, it is pretty much the thing that is keeping me from doing what I bought it to do. So I'm taking it in to Ship's on Monday. Kind of feel like I'm giving up. I'm not sure how to proceed if I can't get some resolution.
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is online now   Reply With Quote
Old 05-04-2018, 07:53 PM   #89
Napalm00
Shaft! (Can you dig it?)
 
Napalm00's Avatar
 
Join Date: Jul 2017
Location: Bay Area California
Posts: 524
Thanks: 2
Thanked 145 Times in 99 Posts
Default

17.8 is abismal for a TDI
Napalm00 is offline   Reply With Quote
Old 05-04-2018, 08:34 PM   #90
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,368
Thanks: 121
Thanked 98 Times in 82 Posts
Member Trucks
Default

Yes. I think it is a sign of whatever else is wrong. 21 is my best while on 75% highway for the tank.
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
None
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.10 Release Candidate 2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.