NAS-ROW - The Land Rover Defender Forum  

Go Back   NAS-ROW - The Land Rover Defender Forum > NAS-ROW Technical Forums > Defender Technical Discussions

Reply
 
Thread Tools Display Modes
Old 12-04-2018, 02:37 PM   #21
rocky
Senior Member
 
rocky's Avatar
 
Join Date: Nov 2016
Location: Boston
Posts: 854
Thanks: 114
Thanked 112 Times in 97 Posts
Default

Quote:
Originally Posted by RBBailey View Post
Three start cycles this evening and no repeat of the problem. I'll check all connections and keep an eye on it.


It was a warning shot across the bow. Reminds me of what I think was ultimately the cause of my starting problems. Bad fuel pump. Sometimes the motor will stop at a point that's bad.

PS sorry for making a practical suggestion earlier. But you know I am a
__________________
Land Rovers make adventures out of routine travel...
rocky is offline   Reply With Quote
The Following User Says Thank You to rocky For This Useful Post:
RBBailey (12-04-2018)
Old 12-04-2018, 02:48 PM   #22
Napalm00
Shaft! (Can you dig it?)
 
Napalm00's Avatar
 
Join Date: Jul 2017
Location: Bay Area California
Posts: 719
Thanks: 2
Thanked 187 Times in 139 Posts
Default

id suggest trying to push start the truck at least once before you have to do it...its kinda fun
Napalm00 is online now   Reply With Quote
The Following User Says Thank You to Napalm00 For This Useful Post:
RBBailey (12-04-2018)
Old 12-04-2018, 02:55 PM   #23
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,669
Thanks: 161
Thanked 114 Times in 96 Posts
Member Trucks
Default

LOL, right!

The Series push starts quite well. What gear is best to use for the 110 300Tdi?
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is offline   Reply With Quote
Old 12-04-2018, 03:14 PM   #24
RDavisinVA
Senior Member
 
RDavisinVA's Avatar
 
Join Date: Nov 2016
Location: VA USA
Posts: 624
Thanks: 43
Thanked 135 Times in 96 Posts
Default

Quote:
Originally Posted by RBBailey View Post
LOL, right!

The Series push starts quite well. What gear is best to use for the 110 300Tdi?
What TC gearing do you have?
What size tire?
__________________
RDavisinVA
RDavisinVA is offline   Reply With Quote
Old 12-04-2018, 09:13 PM   #25
RBBailey
Senior Member
 
RBBailey's Avatar
 
Join Date: Nov 2016
Location: Damascus, Oregon
Posts: 1,669
Thanks: 161
Thanked 114 Times in 96 Posts
Member Trucks
Default

1.4 with 235/85s
__________________
1965 IIa 88"
1988 Saudi 110 300Tdi
1995 RRC LWB
RBBailey is offline   Reply With Quote
Old 12-04-2018, 09:56 PM   #26
RDavisinVA
Senior Member
 
RDavisinVA's Avatar
 
Join Date: Nov 2016
Location: VA USA
Posts: 624
Thanks: 43
Thanked 135 Times in 96 Posts
Default

Quote:
Originally Posted by RBBailey View Post
1.4 with 235/85s
3rd gear high range
__________________
RDavisinVA
RDavisinVA is offline   Reply With Quote
The Following User Says Thank You to RDavisinVA For This Useful Post:
RBBailey (12-04-2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

» Log in
User Name Not a member yet?
Register Now!
Password
» Today's Birthdays
None
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.10 Release Candidate 2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.